Ηχοσυστημα σε pc

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
phainomenoN
Δημοσιεύσεις: 2
Εγγραφή: 23 Ιουν 2013 22:00

Ηχοσυστημα σε pc

Δημοσίευση από phainomenoN » 23 Ιουν 2013 22:12

Καλησπερα

Ειμαι λιγο αρχαριος στα ηχοσυστηματα ομως εχω γνωσεις απο pc

Λοιπον πηρα ενα ηχοσυστημα με 2 ηχεια και το συνδεσα με καλωδιο στο pc
Την πρωτη βδομαδα ακουγοταν μια χαρα ομως λογω καποιων updates των windows 7 ξαφνικα επαιζε μονο το ενα ηχειο και οχι και τα 2

Κατεβασα καινουργιους drivers για την καρτα ηχου που ειναι on-board αλλα τιποτα

Πηρα αλλο καλωδιο παλι τιποτα


Το παραξενο ειναι πως οταν βαζω το ηχοσυστημα να παιξει cd ή radio παιζουν και τα δυο και μονο στην ρυθμιση AUX παρουσιαζει αυτο το θεμα.Επομενω τα ηχεια ειναι καλα και δεν εχει χαλασει καποιο.

Το αλλο που δοκιμασα ειναι να αλλαξω την συνδεση του καλωδιου και εβαλα το κοκκινο στο ασπρο...παρατηρησα οτι επαιζε παλι 1 ηχειο ομως το αλλο...δηλαδη καθε φορα οπου εμπαινε το ασπρο καλωδιο αυτο το ηχειο επαιζε κιολας

Μηπως θα χρειαστω καινουργια καρτα ηχου?εξωτερικη που να πληρει καποιες προυποθεσεις?

Το ηχοσυστημα μου ειναι το MCM530 MICRO SYSTEM
Εχω win7 32bit
Μητρικη : Gigabyte Technology Model G31M-ES2L

Άβαταρ μέλους
Enigma
Honorary Member
Δημοσιεύσεις: 2271
Εγγραφή: 06 Δεκ 2002 02:46
Τοποθεσία: Athens

Ηχοσυστημα σε pc

Δημοσίευση από Enigma » 24 Ιουν 2013 00:33

Λοιπόν έχεις συνδέσει το jack βύσμα στην πράσινη υποδοχή ήχου της M/B και έχεις επιλέξει προφίλ ήχου Stereo.

1ον έχεις βεβαιωθεί ότι το balance στα 2 ηχεία είναι στο 100% και δεν έχει πειραχτεί κάτι ?
2ον έχεις βεβαιωθεί ότι το jack βύσμα έχει μπει καλά στην υποδοχή της M/B ?
Δοκιμάσε να κουνήσεις ελαφρά το βύσμα στην M/B μήπως κάτι δεν κάνει καλά επαφή.
3ον μήπως δίπλα στο jack εξόδου για τα ηχεία υπάρχει και άλλο βύσμα jack (mic ή line-in) το οποίο πιθανόν πιέζει λίγο το 1ο ?

Μου έχουν τύχει jack βύσματα που δυσκολεύονταν να μπουν εύκολα σε υποδοχή.

Προσωπικά μου έχει τύχει μία τέτοια περίπτωση να χάνεται ο ήχος στο ένα ηχείο και τελικά διαπίστωσα ότι το καλώδιο είχε εσωτερικό πρόβλημα στο jack του.
Με αλλαγή καλωδίου λύθηκε το πρόβλημα, αλλά όπως είπες δοκίμασες και εσύ άλλο καλώδιο.
Αγόρασα ένα ποιοτικότερο καλώδιο το οποίο όμως είχε μεγαλύτερο βύσμα jack και ίσα-ίσα έμπαινε στην υποδοχή της M/B καθώς ερχόταν λίγο σε επαφή με το διπλανό jack (line-in), γι'αυτό και σε ρωτάω το 3ο παραπάνω.

Ένα 4ο.. μήπως το κουτί σου βγάζει υποδοχή ακουστικών στο μπροστινό του μέρος?
Εάν ναι, δοκίμασε να συνδέσεις εκεί το jack και να δεις τι γίνεται..

-------------------------

Αυτό που λες ότι το πρόβλημα μπορεί να οφείλεται σε update των windows δεν το αποκλείω στην τελική, καθώς πριν λίγο καιρό ένα update των windows έκανε να χάνει κάποιες usb συκευές το σύστημα και νομίζω μετά η microsoft το ακύρωσε αυτό το update.
Εικόνα

phainomenoN
Δημοσιεύσεις: 2
Εγγραφή: 23 Ιουν 2013 22:00

Ηχοσυστημα σε pc

Δημοσίευση από phainomenoN » 24 Ιουν 2013 01:07

Το πρωτο δεν ξερω πως το ρυθμιζω γιατι ειμαι αρχαριος οπως ειπα


Τωρα για το 2ο,3ο,4ο τα εχω δοκιμασει ολα
Εχω κοιταξει μηπως δεν μπαινει καλα
Εχω κουνησει ελαφρως το βυσμα
Εχω βαλει στην μπροστινη θυρα που ειναι για ακουστικα και τιποτα


Το παραξενο ειναι πως ξεκινησαν ολα μετα απο κατι updates των windows ενω πριν επαιζαν και τα δυο ενω τωρα 1 μονο ηχειο...και οχι ενα συγκεκριμενο.Αναλογα που βαζω το ασπρο βυσμα του καλωδιου...το ασπρο αν μπει στο ασπρο θα παιξει το αριστερο αν μπει στο κοκκινο θα παιξει το δεξι

Αλλαξα οπως ειπα καλωδιο γιατι θεωρησα πως φταιει το κοκκινο βυσμα αλλα τιποτα παλι το ιδιο.

Αφου τα ηχεια ειναι καλα κατι εχει γινει στις ρυθμισεις του pc

Άβαταρ μέλους
Enigma
Honorary Member
Δημοσιεύσεις: 2271
Εγγραφή: 06 Δεκ 2002 02:46
Τοποθεσία: Athens

Ηχοσυστημα σε pc

Δημοσίευση από Enigma » 24 Ιουν 2013 01:22

Για το 1ο..
Πας πάνω στο μεγαφωνάκι που είναι στην task bar των windows και κάνεις δεξί κλικ.
Από το μενού που ανοίγει επιλέγεις playback devices και μετά καρτέλα Playback.

θα πρέπει να δεις τσεκαρισμένο ως default λογικά κάποιο εικονίδιο ηχεία.
Το επιλέγεις και στο κάτω μέρος φωτίζονται οι επιλογες configure kai properties.

Επιλέγοντας properties ανοίγει άλλο παράθυρο και πας στη καρτέλα Levels.
Εκεί πρέπει να εμφανίζει πάνω πάνω κάποια default κάρτα ήχου, και από κάτω διάφορες επιλογές για ηχεία.

Δίπλα στην κάρτα ήχου έχει το ένταση ήχου ως Level και ένα κουμπάκι balance που εάν το πατήσεις θα σου βγάλει την στάθμη εξόδου για δεξί και αριστερό ηχείο.
Εικόνα

Άβαταρ μέλους
Enigma
Honorary Member
Δημοσιεύσεις: 2271
Εγγραφή: 06 Δεκ 2002 02:46
Τοποθεσία: Athens

Ηχοσυστημα σε pc

Δημοσίευση από Enigma » 24 Ιουν 2013 01:32

Εάν τελικά πιστεύεις ότι φταίει κάποιο Update των windows μπορείς να δοκιμάσεις να το κάνεις uninstall πηγαίνοντας στο update menu και βλέποντας το update history.
Όσο πιο λίγα updates έβαλες τόσο πιο εύκολο θα είναι να βρεις την λύση από εκεί!

Εγώ προσωπικά έτσι μπόρεσα και έλυσα το πρόβλημα που έλεγα πιο πάνω με to usb, και μετά 2 μέρες διάβασα για αυτό το πρόβλημα.
Εικόνα

Άβαταρ μέλους
Enigma
Honorary Member
Δημοσιεύσεις: 2271
Εγγραφή: 06 Δεκ 2002 02:46
Τοποθεσία: Athens

Ηχοσυστημα σε pc

Δημοσίευση από Enigma » 24 Ιουν 2013 08:40

Enigma έγραψε:Δίπλα στην κάρτα ήχου έχει το ένταση ήχου ως Level και ένα κουμπάκι balance που εάν το πατήσεις θα σου βγάλει την στάθμη εξόδου για δεξί και αριστερό ηχείο.
Εδώ τσέκαρε και το balance στην επιλογή front speakers, εκεί πιο κάτω που βγάζει τα διάφορα ηχεία.
Εικόνα

Άβαταρ μέλους
giannis17
Honorary Member
Δημοσιεύσεις: 1215
Εγγραφή: 06 Ιαν 2005 19:50
Τοποθεσία: Παγκράτι - Αθήνα
Επικοινωνία:

Ηχοσυστημα σε pc

Δημοσίευση από giannis17 » 24 Ιουν 2013 10:56

Επίσης υπάρχει περίπτωση να έχεις κάψει είτε την έξοδο της κάρτας ήχου είτε την είσοδο του στερεοφωνικού.

Ο πιο απλός τρόπος να το δοκιμάσεις είναι με το ίδιο καλώδιο να συνδέσεις το κινητό σου να παίξει ένα mp3 να δεις αν ακούγονται και τα 2 ηχεία, άρα το στερεοφωνικό είναι κομπλέ.

Επίσης μπορείς να δοκιμάσεις ένα ζευγάρι ακουστικά στην έξοδο του υπολογιστή να δεις οτι κι αυτά παίζουν σωστά. Αν όχι δοκίμασε τις μπροστινές θύρες (κάπου μπροστά τα κουτιά έχουν θύρες usb, ακουστικών και μικροφώνου), αν παίζει από τη μπροστινή σύνδεσε το στερεοφωνικό εκεί και απλά χαμήλωσε λίγο την ένταση στο pc (στο 80% καλά είναι) και δυνάμωνε το μόνο από το ηχοσύστημα.

Αν δεν έχεις μπροστινές εξόδους στο pc ή δεν δουλεύουν γιατί αυτός που το έστησε βαριόταν να τις συνδέσει υπάρχει και μια ακόμα λύση που δεν περιλαμβάνει αγορά κάρτας ήχου αλλά παίζει μόνο σε μερικές κάρτες ήχου realtek και με τον αυθεντικό driver. Αυτό πως δουλεύει...αν κάθε φορά που βάζεις ένα βύσμα ήχου σου βγάζει ένα παραθυράκι ή ένα μπαλονάκι κάτω δεξιά και σου γράφει "συνδέθηκε μια υποδοχή ήχου" κλικάρεις πάνω του και επιλέγεις τι είναι αυτό που σύνδεσες ανεξαρτήτου θέσης. Μπορείς δηλαδή να συνδέσεις στο ροζ (βύσμα μικροφώνου) ηχεία και όταν σου βγάλει το μήνυμα να κλικάρεις πάνω και να επιλέξεις "μπροστινά ηχεία".

Αν δεν σου βγάζει μπαλονάκι/μήνυμα βάλε το driver του κατασκευαστή είτε από το cd της μητρικής είτε από την ιστοσελίδα του κατασκευαστή (asus/gigabyte/asrock κ.α.).
"There is only one problem with common sense; it’s not very common."
– Milt Bryce

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες