Δεν ανοίγει σελίδες....

Γενικές ερωτήσεις και απαντήσεις που έχουν σχέση με το Internet και την καθημερινή του χρήση.

Συντονιστής: Super-Moderators

Απάντηση
rafinos
Δημοσιεύσεις: 306
Εγγραφή: 15 Μάιος 2011 00:20
Επικοινωνία:

Δεν ανοίγει σελίδες....

Δημοσίευση από rafinos » 29 Οκτ 2011 11:53

Γεια σας!

Έχω το εξής πρόβλημα...
Όταν ανοίγω το utorrent και χωρίς να γίνεται download μερικές φορές δεν μου ανοίγει μερικές σελίδες όπως είναι το google... μου λέει ότι δεν μπόρεσε να βρεθέι η σελίδα ενώ οι φίλοι μου τις ανοίγουν κανονικά!

Όταν πάλι κάνω download τότε δεν μου ανοίγει καμία σελίδα....

Χρησιμοποιώ την τελευταία έκδοση του utorrent, έχω περασμένο το panda cloud antivirus free και το router μου είναι Thomson TG585 v8 και όλα αυτά σε λειτουργικό σύστημα Windows 7 ultimate x64

Αν ξέρει κάποιος τι μπορεί να φταίει και μπορεί ας με βοηθήσει!
Ευχαριστώ προκαταβολικά!

Άβαταρ μέλους
burnmind
Script Master
Δημοσιεύσεις: 954
Εγγραφή: 26 Σεπ 2009 02:14
Τοποθεσία: UK
Επικοινωνία:

Δεν ανοίγει σελίδες....

Δημοσίευση από burnmind » 29 Οκτ 2011 11:59

Δοκίμασε να βάλεις limits σε upload & download speed και να χαμηλώσεις τα max connections (Preferences -> Bandwidth).

rafinos
Δημοσιεύσεις: 306
Εγγραφή: 15 Μάιος 2011 00:20
Επικοινωνία:

Δεν ανοίγει σελίδες....

Δημοσίευση από rafinos » 29 Οκτ 2011 12:16

Αν το έχω στα 300kbps μια χαρά δουλεύει το ζήτημα είναι ότι πιάνω κάπου στα 700... καμιά φορά δουλεύει και με limit 500kbps... το καταλαβαίνω να το κάνει όταν κάνω download αλλά όταν το έχω απλά ανοιχτό γιατί;;;

Τα max connection πόσο μου προτείνεις να τα βάλω.... τα είχα κάνει από μόνος μου 400 και 50 ενώ ήταν 450 με 100

Άβαταρ μέλους
burnmind
Script Master
Δημοσιεύσεις: 954
Εγγραφή: 26 Σεπ 2009 02:14
Τοποθεσία: UK
Επικοινωνία:

Δεν ανοίγει σελίδες....

Δημοσίευση από burnmind » 29 Οκτ 2011 12:37

rafinos έγραψε:το καταλαβαίνω να το κάνει όταν κάνω download αλλά όταν το έχω απλά ανοιχτό γιατί;;;
Αν κάνεις upload είναι εξίσου σημαντικό με το download, πόσο μάλλον όταν έχεις πολύ μικρότερο διαθέσιμο bandwidth. Επίσης τα connections νομίζω πως μένουν ενεργά είτε κατεβάζεις/ανεβάζεις είτε όχι.
rafinos έγραψε:Τα max connection πόσο μου προτείνεις να τα βάλω.... τα είχα κάνει από μόνος μου 400 και 50 ενώ ήταν 450 με 100
Δεν έχει standard, δοκιμάζεις και βλέπεις τι κάθεται καλύτερα στη γραμμή σου. Επίσης, δοκίμασε να χαμηλώσεις και τα halfopen connections (Preferences->Advanced->net.max_halfopen). Έχω χρόνια να τα πειράξω αλλά νομίζω επηρεάζουν κι αυτά.

Βέβαια, υπάρχει και η περίπτωση να κάνει throttling στη γραμμή σου ο isp (να κόβει/περιορίζει το p2p bandwidth). Δε ξέρω αν το κάνουν στην Ελλάδα. Στο εξωτερικό το κάνουν αρκετοί. Αν όντως το κάνουν, τότε είναι πιθανό να επηρεάζει όλη σου τη γραμμή όταν αναγνωρίζει p2p bandwidth οπότε να είναι εκεί το πρόβλημα (μου έχει συμβεί). Eκεί δε μπορείς να κάνεις κάτι εκτός του να αλλάξεις isp (ή να μπλέξεις με κρυπτογράφηση των packets μέχρι να βαρεθείς και να αλλάξεις isp :P).

Απάντηση

Επιστροφή στο “Internet Help”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες