Το skype μου σκοτώνει το ίντερνετ....

Γενικές ερωτήσεις και απαντήσεις που έχουν σχέση με το Internet και την καθημερινή του χρήση.

Συντονιστής: Super-Moderators

Απάντηση
rafinos
Δημοσιεύσεις: 306
Εγγραφή: 15 Μάιος 2011 00:20
Επικοινωνία:

Το skype μου σκοτώνει το ίντερνετ....

Δημοσίευση από rafinos » 25 Αύγ 2011 01:06

Γεια σας!!!

Σήμερα έκανε update το skype ύστερα από μια επανεκκίνηση και από τότε μόλις ανοίγει (login) σταματάει το internet και όχι μόνο αυτό κολλάει τελείος το ρούτερ μου και δεν μπορώ να μπω στις ρυθμίσεις ενώ τα φωτάκια ανάβουν κανονικά.... το πρόβλημα υπάρχει γενικά και όχι μόνο στον υπολογιστή μου γιατί όταν ανοίγει το skype στον δικό μου υπολογιστή ότι πρόβλημα έχω εγώ το έχει και ο πατέρας μου στον δικό του υπολογιστή!!!

Το ρούτερ μου είναι Thomson TG585 και το λειτουργικό μου σύστημα windows 7 Ultimate 64bit...

Μήπως έχει κανείς καμιά ιδέα τι μπορεί να φταίει


Πληροφορικά πέρασα παλιότερη version και δεν κολλάει το ρούτερ μου....

Άβαταρ μέλους
hitca
Honorary Member
Δημοσιεύσεις: 1919
Εγγραφή: 13 Ιουν 2010 19:41
Τοποθεσία: Brussels
Επικοινωνία:

Το skype μου σκοτώνει το ίντερνετ....

Δημοσίευση από hitca » 25 Αύγ 2011 09:32

Παράξενο και ασυνήθιστο πρόβλημα...

Δοκίμασε να κατεβάσεις αυτή την έκδοση (5.5.0.114) είναι η απολύτως τελευταία >> http://majorgeeks.com/Skype_d4245.html (αυτή που κυκλοφορεί είναι η 5.5.0.113)
«Μάθε από τα λάθη των άλλων γιατί δε θα προλάβεις να τα κάνεις όλα μόνος σου»
Οι Έλληνες είμαστε «θεατές των λόγων και ακροατές των έργων» (.... ο Θουκυδίδης το είπε !)
«Υπάρχουν τριών ειδών άνθρωποι. Αυτοί που κερδίζουν, αυτοί που χάνουν και αυτοί που καθορίζουν ποιοι κερδίζουν και ποιοι χάνουν! »

grandebill
Δημοσιεύσεις: 2
Εγγραφή: 03 Ιαν 2012 00:31

Το skype μου σκοτώνει το ίντερνετ....

Δημοσίευση από grandebill » 03 Ιαν 2012 00:34

Εχω ακριβως το ιδιο προβλημα... καμια σκεψη?

Άβαταρ μέλους
hitca
Honorary Member
Δημοσιεύσεις: 1919
Εγγραφή: 13 Ιουν 2010 19:41
Τοποθεσία: Brussels
Επικοινωνία:

Το skype μου σκοτώνει το ίντερνετ....

Δημοσίευση από hitca » 03 Ιαν 2012 01:00

Κατά πάσα πιθανότητα κάποια άλλη εφαρμογή δημιουργεί το πρόβλημα και όχι το skype. Προσοχή σε τυχόν ρυθμίσεις firewall ή άλλο πρόγραμμα προστασίας γιατί αυτά φιλτράρουν την κίνηση internet κλπ.
Στην διαχείριση εργασιών (task manager) των win να γίνει προσεκτικός έλεγχος των προγραμμάτων που «τρέχουν» και μπορεί να γίνει σταδιακά παύση κάποιων από αυτές ώστε να διαπιστωθεί εάν κάποιo εμποδίζει την σωστή λειτουργία του skype.

Σε κάθε περίπτωση να χρησιμοποιηθεί η τελευταία έκδοση του προγράμματος >> Skype 5.6.0.110
«Μάθε από τα λάθη των άλλων γιατί δε θα προλάβεις να τα κάνεις όλα μόνος σου»
Οι Έλληνες είμαστε «θεατές των λόγων και ακροατές των έργων» (.... ο Θουκυδίδης το είπε !)
«Υπάρχουν τριών ειδών άνθρωποι. Αυτοί που κερδίζουν, αυτοί που χάνουν και αυτοί που καθορίζουν ποιοι κερδίζουν και ποιοι χάνουν! »

grandebill
Δημοσιεύσεις: 2
Εγγραφή: 03 Ιαν 2012 00:31

Το skype μου σκοτώνει το ίντερνετ....

Δημοσίευση από grandebill » 05 Ιαν 2012 10:36

Μα το skype λειτουργει κανονικα... αλλα μολις κανεις login κατευθειαν το ρουτερ αποσυνδεεται και μετα θελει επανεκκινηση, αλλά αν συνεχισει το skype να ειναι συνδεδεμενο συνεχιζει τις αποσυνδεσεις...

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10250
Εγγραφή: 28 Ιούλ 2001 03:00

Το skype μου σκοτώνει το ίντερνετ....

Δημοσίευση από Cha0s » 05 Ιαν 2012 15:05

Δοκίμασε να απενεργοποιήσεις την επιλογή uPnP από τα Options > Advanced > Connection.

Ενδέχεται ο router σου να έχει προβληματικό implementation του Universal Plug n Play οπότε με το που συνδέεται το skype και στέλνει την εντολή να φτιάξει τα σχετικά forward rules στον router, κάτι κάνει λάθος ο router και τον «χάνεις».

Ενδεχομένως ωστόσο να χρειαστεί φτιάξεις manually τα port forward rules στον router σου.

polegarh
Δημοσιεύσεις: 2
Εγγραφή: 02 Σεπ 2013 13:04

Το skype μου σκοτώνει το ίντερνετ....

Δημοσίευση από polegarh » 02 Σεπ 2013 13:07

Καλησπέρα. Έχω κατεβάσει τη νεότερη έκδοση του Skype και τελευταίως (απ'το πουθενά) όταν το ανοίγω παγώνει στην οθόνη φόρτωσης (με τον κύκλο) κ δεν ανταποκρίνεται ούτε όταν πατάω "Έξοδος" κατω δεξιά. Εχω IE 8 και XP με SP 3. Δοκίμασα να το ξαναεγκαταστήσω και παλιότερη έκδοση αλλά τίποτα. Έχετε καμιά ιδέα;

Απάντηση

Επιστροφή στο “Internet Help”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες