Δεν ανοίγει το site μόνο σε μένα

Τεχνικές και μόνο Συζητήσεις για WEB hosting servers, Mail servers, DNS servers. Όχι αναζήτηση υπηρεσιών εδώ!

Συντονιστές: WebDev Moderators, Super-Moderators

Άβαταρ μέλους
dva_dev
Script Master
Δημοσιεύσεις: 3790
Εγγραφή: 16 Σεπ 2005 01:32
Επικοινωνία:

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από dva_dev » 11 Ιουν 2011 18:23

pimpogio έγραψε:(δεν κανουνε σε ολες τις ip κοψιμο για να μην δινουνε στοχο / το κανουνε διασπαρτα και σε μικρη κλιμακα ωστε να μην μπορεις να τους κατηγορησεις..
Και έστω να δεχτούμε ότι είναι ακριβώς έτσι όπως τα λες. Για ποιό λόγο να το κάνουν;

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10250
Εγγραφή: 28 Ιούλ 2001 03:00

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από Cha0s » 11 Ιουν 2011 18:24

Ακόμα δεν μου απαντάς.

ΓΙΑΤΙ να κάνει κάτι τέτοιο;

Ναι πασίγνωστο, μόλις το είπες στο FS και θα το μάθει ο κάθε άσχετος και θα το διατυμπανίζει.
Που το έχει παραδεχτεί;

Έχεις κάποιο δελτίο τύπου που λέει ότι κόβει την Leaseweb σε τυχαίους πελάτες για να μην την πάρουν χαμπάρι;

Αν είναι δυνατόν, τι άλλο θα ακούσουμε από σένα... :hammer:

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10250
Εγγραφή: 28 Ιούλ 2001 03:00

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από Cha0s » 11 Ιουν 2011 18:29

Πφφ έπρεπε να είχα κάνει quote. Έκανες edit ότι το έχει παραδεχτεί η otenet και το έκανες 'όχι δημόσια'...
Το TCP 80 Port ΔΕΝ ειναι επιπεδο εφαρμογης επιπεδο εφαρμογης ειναι το http...
Οπότε μου λες ότι η Otenet ανοίγει τα http πακέτα (είπα για πορτ 80 δεδομένου ότι οι ISPs μας δεν ανοίγουν πακέτα να δουν τι έχουν μεσα και δεδομένου ότι το http παίζει από default στο port 80) και αλλάζει τα requests;

WTF?! Μέχρι να μου δείξεις αποδείξεις για τις βλακείες που λες δεν θα αφήνω λέξη σου να πέσει κάτω γιατί άλλο να λες ένα κάρο μπούρδες για την Java και την PHP και άλλο να ρίχνεις τέτοιες κατηγορίες για έναν ISP που παίζει να είναι και ο μόνος στην Ελλάδα που κάνει σωστά την δουλειά του συγκριτικά με τους υπόλοιπους Ελληνικούς ISPs.

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10250
Εγγραφή: 28 Ιούλ 2001 03:00

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από Cha0s » 11 Ιουν 2011 18:30

cdhyper μπες μία στο https://www.leaseweb.com/

Σου ανοίγει με https;

pimpogio
Δημοσιεύσεις: 1080
Εγγραφή: 28 Δεκ 2010 14:08

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από pimpogio » 11 Ιουν 2011 18:56

με https φυσικα και θα μπορει να μπει γιατι δεν μπορει
η otenet να βαλει χερι σε κρυπτογραφημενα δεδομενα

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10250
Εγγραφή: 28 Ιούλ 2001 03:00

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από Cha0s » 11 Ιουν 2011 18:57

Ναι ότι πεις.

Άβαταρ μέλους
dva_dev
Script Master
Δημοσιεύσεις: 3790
Εγγραφή: 16 Σεπ 2005 01:32
Επικοινωνία:

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από dva_dev » 11 Ιουν 2011 18:58

pimpogio αν είναι έτσι όπως τα λες και για τον συγκεκριμένο πελάτη η otenet κόβει το port 80, τότε θα πρέπει να κόβει και όλα τα sites που φιλοξενούνται στον ίδιο server.

Εμένα πιο πιθανό μου φαίνεται να έχουν βάλει κανά φίλτρο ή κανά block για τη συγκεκριμένη ip στην leaseweb.com

Κώδικας: Επιλογή όλων

adsl-forums.nl
adslforums.com
antiek.leaseweb.nl
as16265.net
aut2.leaseweb.nl
breedbandwinkel.net
buyadomain.nl
coldfusion-mx.nl
cynty.leaseweb.com
dataxenter.com
hosted-by.leaseweb.com
ipodtvnova.leaseweb.com
jmp.leaseweb.com
lease-a-web.nl
lease-lease.nl
lease-web.net
leaseweb.com
leaseweb.nl
leaseweb.org
leaseweb.ru
leazeweb.nl
leezeweb.com
leezweb.net
leezweb.nl
leezweb.org
livestats.nl
lsw.nl
ns1.leaseweb.com
onlinecv.nl
pie1.leaseweb.nl
test.leaseweb.com
test.leaseweb.nl
vxcompany.leaseweb.nl
/www.amsix.org
/www.edmunds.com
/www.lease-web.nl
/www.leaseweb.com
/www.leaseweb.net
/www.leaseweb.nl
/www.leaseweb.org
/www.lsw.nl
/www.mysportfeeds.com
/www.nvdo.org

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10250
Εγγραφή: 28 Ιούλ 2001 03:00

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από Cha0s » 11 Ιουν 2011 19:06

dva_dev έγραψε:Εμένα πιο πιθανό μου φαίνεται να έχουν βάλει κανά φίλτρο ή κανά block για τη συγκεκριμένη ip στην leaseweb.com
Ναι είναι σαφέστατα πιο λογικό από το να κόβει η Otenet μόνο το πορτ 80 για έναν συγκεκριμένο πελάτη (:lol:)

Αλλά αφενώς η Leaseweb διαβεβαίωσε τον cdhyper ότι δεν τον κόβουν και αφετέρου αν θέλανε να τον κόψουν γιατί να αφήσουν τα ICMP και να κόψουν μόνο το πορτ 80;
Δεν στέκει.

Άβαταρ μέλους
dva_dev
Script Master
Δημοσιεύσεις: 3790
Εγγραφή: 16 Σεπ 2005 01:32
Επικοινωνία:

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από dva_dev » 11 Ιουν 2011 19:08

Αν έχουν βάλει κανά buggy φιλτρο σε κανά htaccess και μαζί με τα ξερά καίγονται και τα χλωρά...
αποκλείεται να έχει bug κάποιο regular expression που χρησιμοποιούν σαν κόφτη;

pimpogio
Δημοσιεύσεις: 1080
Εγγραφή: 28 Δεκ 2010 14:08

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από pimpogio » 11 Ιουν 2011 19:12

δεν εχουνε σχεση αυτα που λετε...

Ενημερωτικα
http://en.wikipedia.org/wiki/TCP/IP_model

και αυτη η φωτο
http://en.wikipedia.org/wiki/File:UDP_encapsulation.svg

Για να καταλαβετε γιατι πραγμα μιλαμε

ο ολος ελεγχος γινετε εδω στο application layer ΟΧΙ στο transport ΟΥΤΕ στο internet layer

και οπου δει το λογισμικο της otenet www.leaseweb.com στο πεδιο host του http header (σε λιγες ip το κανει αυτο με αγνωστο τροπο/ οχι σε ολες για να μην την παρουνε με τις πετρες) βαζει ενα RST πακετο και κανει reset την συνδεση...

με https δεν μπορει να το δει το αυτο και ετσι δεν βαζει RST πακετο να κανει reset την συνδεση...
οποτε με https θα παιζει κανονικοτατα...

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10250
Εγγραφή: 28 Ιούλ 2001 03:00

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από Cha0s » 11 Ιουν 2011 19:18

Αν έχουν βάλει κανά buggy φιλτρο σε κανά htaccess και μαζί με τα ξερά καίγονται και τα χλωρά...
αποκλείεται να έχει bug κάποιο regular expression που χρησιμοποιούν σαν κόφτη;
Γιατί μία εταιρία όπως η Leaseweb που έχει πρόσβαση μέχρι και στο Internet Routing table, να κόψει μία IP με htaccess προσθέτοντας extra load στον apache της;

Θα μπορούσε να είναι με htaccess αλλά δεν νομίζω να είναι εκεί το θέμα.

Εγώ μυρίζομαι κάποιο θέμα με το MTU/ΤCP MSS.
Μου έχει τύχει πολλές φορές ακριβώς η ίδια συμπεριφορά σε συγκεκριμένα sites και έφταιγε το μέγεθος των πακέτων που προσπαθεί να στείλει ο router μέσα από το PPP tunnel που σηκώνει η DSL (PPPoE).


Μας έπεισες pimporgio.

Μπορείς να μας ποστάρεις όσα wikipedia links βρήκες στο google, αλλά μέχρι να μας πεις κανένα σοβαρό επιχείρημα και να μας δείξεις καμιά απόδειξη γιατί η otenet κόβει συγκεκριμένους πελάτες προς συγκεκριμένες IPs όλα όσα λες πάνε στο /dev/null (google it θα το έχει και στην wikipedia :kaloe:)

Άβαταρ μέλους
dva_dev
Script Master
Δημοσιεύσεις: 3790
Εγγραφή: 16 Σεπ 2005 01:32
Επικοινωνία:

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από dva_dev » 11 Ιουν 2011 19:23

Δεν ξέρω τη leaseweb και τι κάνει, αλλά αν είναι μόνο σε ένα site το πρόβλημα, τότε θα ξεκινούσα από τη συγκεκριμένη εφαρμογή/ιστοσελίδα και θα πιθανολογούσα ότι εκεί είναι το πρόβλημα και μετά θα σκεφτόμουν ότι είναι σε κάτι γενικότερο όπως ένα λανθασμένο firewall ή κάποιο λανθασμένο routing table.
Πάντως άνθρωποι είναι και οι υπάλληλοι εκεί, και σίγουρα δεν είναι αλάνθαστοι σαν εμάς.

[edit]
Εχουμε καμιά απάντηση αν το κάνει και στα υπόλοιπα sites που είναι στον ίδιο server ή μόνο στο συγκεκριμένο; Ή αν το κάνει στο http μόνο ή και το https?
[/edit]

pimpogio
Δημοσιεύσεις: 1080
Εγγραφή: 28 Δεκ 2010 14:08

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από pimpogio » 11 Ιουν 2011 19:29

Cha0s ετσι ειναι που τα λεω ουδεμια σχεση εχει με το mtu το
προβλημα και μπορει να αποδειχθει πολυ ευκολα αυτο με ενα ping...

Οκ αν εχει ακομα το προβλημα να δειτε οτι με https
θα παιζει κανονικοτατα και οτι ειναι αυτο που λεω..

Ας κανει ο φιλος το πειραμα που ειπα πριν μερικα posts και να σωσει τα shots ωστε να τους βαλει χερι μετα με αποδειξεις..


Οχι φυσικα δεν θα το κανει σε αλλα sites στον ιδιο server...
δεν ειναι ο ελεγχος σε transport layer σε application layer ειναι...

Άβαταρ μέλους
Cha0s
SysAdmin
Δημοσιεύσεις: 10250
Εγγραφή: 28 Ιούλ 2001 03:00

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από Cha0s » 11 Ιουν 2011 19:49

Ναι έχεις απόλυτο δίκιο!

Εξάλλου τα 32 bytes του ping των windows συγκρίνονται με τα 871 bytes του 200 response του apache της leaseweb.

Δεν έχεις ιδέα για τι πράγμα μίλησα ε γιαυτό συγκρίνεις την βούρτσα με το.... ping;
(μπορείς να ψάξεις και αυτό στην wikipedia :lol:)

Ακόμα βέβαια προσπαθείς να μας πεισεις με ότι διαβάζεις στην wikipedia ότι η Otenet κόβει έτσι τυχαία ότι της καυλώσει.

Μας το παίζεις τρελός και δεν απαντάς σε αυτό που ρωτάω;
ΓΙΑΤΙ να το κάνει αυτό η Otenet; Θα μας πεις ή απλά ξεκίνησες μία μπούρδα και προσπαθείς να την σώσεις με ένα σωρό άσχετα;

pimpogio
Δημοσιεύσεις: 1080
Εγγραφή: 28 Δεκ 2010 14:08

Δεν ανοίγει το site μόνο σε μένα

Δημοσίευση από pimpogio » 11 Ιουν 2011 20:03

ακου η εντολη ping παιρνει παραμετρους σε ολα τα συστηματα αν ξερεις και μπορεις να του πεις το μεγεθος του πακετου που θα στειλει και επισης οπως και να βαλει flag ωστε να μην γινει fragment το πακετο...

Εσυ δεν εχεις καταλαβει ακομα γιατι πραγμα λεω και αμφισβητεις...

οκ θα σου απαντησω με πμ γιατι δεν μπορω να τα πω δημοσια αυτα...

Απάντηση

Επιστροφή στο “Apache, IIS, DNS Servers”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες