Μια αποροία??

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
tattooiv
Δημοσιεύσεις: 104
Εγγραφή: 19 Δεκ 2009 01:00

Μια αποροία??

Δημοσίευση από tattooiv » 19 Απρ 2011 17:04

η τελευταια εκδοση αυτην την στιγμη 1.6.3 ειναι συμβατη με την εκδοση PHP 5.3.0???
εχω ενα βιβλίο και λεει για μια πιο παλια εκδοση την 1.5.14 joomla οτι δεν ηταν συμβατη με αυτην την PHP που χρεισιμοποιει το WAMP και οτι πρεπει να κατεβασω μια εκδοση PHP 5.2.11
Πρέπει να το κανω αυτο και με την καινουργια εκδοση???

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3203
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

Μια αποροία??

Δημοσίευση από CyberCr33p » 19 Απρ 2011 19:08

To Joomla 1.6 είναι συμβατό με PHP 5.3

To Joomla 1.5 είναι από την εμπειρία μου συμβατό από την έκδοση 1.5.15 και πάνω (το μόνο πρόβλημα που είδα δει με παλαιότερες εκδόσεις ήταν ότι δεν εμφανιζόταν το μενού)

Το Joomla 1.0 είναι συμβατό στην τελευταία του έκδοση αυτής της σειράς αρκεί να περαστούν 2 patches γιατί αλλιώς δεν εμφανίζεται το κείμενο των άρθρων.

Άβαταρ μέλους
Nemesis_Elite
Δημοσιεύσεις: 348
Εγγραφή: 14 Μαρ 2009 22:51
Τοποθεσία: athens

Μια αποροία??

Δημοσίευση από Nemesis_Elite » 19 Απρ 2011 19:49

και τα 3 joomla τα εχω δουλέψει δεν ειχαν καμια ασυμβατοτητα με την την έκδοση της php.

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες