[Solved] Πρόβλημα με Ελληνικά σε Wordpress

Μια περιοχή για το WordPress, αυτή την δημοφιλή δωρεάν πλατφόρμα για blogging

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2374
Εγγραφή: 03 Ιαν 2005 23:50

[Solved] Πρόβλημα με Ελληνικά σε Wordpress

Δημοσίευση από MichalisS » 25 Οκτ 2009 02:35

Καλημέρα παιδιά.
Έχω εγκαταστήσει από το fantastico του cpanel το wordpress και το έχω αναβαθμίσει στην τελευταία έκδοση.
Κατέβασα το el.mo, έκανα ένα φάκελο στο wp-content "languages" και τροποποίησα το wp-config.php ώστε για γλώσσα να έχω τα Ελληνικά, σύμφωνα με τις οδηγίες που βρήκα.
Το πρόβλημα, είναι ότι όσες φορές το δοκίμασα, το αποτέλεσμα ήταν αυτό.
Καμιά ιδέα;
Τελευταία επεξεργασία από το μέλος MichalisS την 25 Οκτ 2009 22:20, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
Basilakis
PHP Moderator
Δημοσιεύσεις: 8575
Εγγραφή: 17 Νοέμ 2003 13:03
Τοποθεσία: Womans' Brain
Επικοινωνία:

[Solved] Πρόβλημα με Ελληνικά σε Wordpress

Δημοσίευση από Basilakis » 25 Οκτ 2009 09:55

Δεν υπάρχει function wp() στο wordpress....

πάνε στο header.php και κάνε την wp() σε wp_head();

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3203
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

[Solved] Πρόβλημα με Ελληνικά σε Wordpress

Δημοσίευση από CyberCr33p » 25 Οκτ 2009 10:42

Μιας και τώρα ξεκινάς προτείνω να εγκαταστήσεις το wordpress με το παραδοσιακό τρόπο και όχι μέσα από auto-installer.

Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2374
Εγγραφή: 03 Ιαν 2005 23:50

[Solved] Πρόβλημα με Ελληνικά σε Wordpress

Δημοσίευση από MichalisS » 25 Οκτ 2009 11:06

Βασιλάκη άφησα το wp_head στο header.php και άλλαξα το wp() σε wp_head στο wp-blog-header.php όμως το αποτέλεσμα! Δεν ξέρω τι να υποθέσω...

CyberCr33p, δουλεύω πάνω από 3 χρόνια με wordpress και πάντα έκανα τις εγκαταστάσεις μόνος μου, δεν ξεκινώ τώρα. Απλώς με τις φτωχές μου γνώσεις σε php και css - html επεξεργαζόμουν το theme και το έφερνα στα μέτρα μου! :)

Άβαταρ μέλους
tempo
Δημοσιεύσεις: 808
Εγγραφή: 25 Μάιος 2002 16:41
Επικοινωνία:

[Solved] Πρόβλημα με Ελληνικά σε Wordpress

Δημοσίευση από tempo » 25 Οκτ 2009 21:30

πάντως όσες φορές έκανα εγκατάσταση απο fantastico σε άλλα script είχα πρόβλημα με τα Ελληνικά.
ο CyberCr33p έχει δίκιο
http://www.automotonet.com πραγματικές καταναλώσεις αυτοκινήτων και μοτοσυκλετών όπως διαμορφώνονται απο τους οδηγούς
http://www.ipedia.gr online εγκυκλοπαίδεια με ερωτήσεις και απαντήσεις απο τους επισκέπτες

Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2374
Εγγραφή: 03 Ιαν 2005 23:50

[Solved] Πρόβλημα με Ελληνικά σε Wordpress

Δημοσίευση από MichalisS » 25 Οκτ 2009 21:44

Θα δοκιμάσω τότε τον παραδοσιακό τρόπο και θα σας ενημερώσω! :)

Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2374
Εγγραφή: 03 Ιαν 2005 23:50

[Solved] Πρόβλημα με Ελληνικά σε Wordpress

Δημοσίευση από MichalisS » 25 Οκτ 2009 22:19

Δούλεψε με τη χειροκίνητη εγκατάσταση. Σας ευχαριστώ! :)

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3203
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

[Solved] Πρόβλημα με Ελληνικά σε Wordpress

Δημοσίευση από CyberCr33p » 26 Οκτ 2009 09:31

Δυστυχώς αν και Έλληνας του εξωτερικού ο προγραμματιστής του fantastico , δεν τα πάει καλά με τους ελληνικούς χαρακτήρες.

Άβαταρ μέλους
MichalisS
Honorary Member
Δημοσιεύσεις: 2374
Εγγραφή: 03 Ιαν 2005 23:50

[Solved] Πρόβλημα με Ελληνικά σε Wordpress

Δημοσίευση από MichalisS » 26 Οκτ 2009 15:41

Απ’ ότι κατάλαβα όταν το έψαξα στο google, μάλλον εκεί ήταν το πρόβλημα, στην αναγνώριση κάποιων χαρακτήρων!

Απάντηση

Επιστροφή στο “WordPress γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες