Πρόβλημα με images σε joomla template

Joomla! Templates

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
sometimes
Δημοσιεύσεις: 78
Εγγραφή: 21 Μάιος 2003 15:36
Επικοινωνία:

Πρόβλημα με images σε joomla template

Δημοσίευση από sometimes » 14 Ιούλ 2009 20:55

Εχω εγκαταστήσει το joomla 1.5.12 και προσπαθώ να αλλάξω τα default template προσθέτοντας μέσα στο index.php του template επιπλέον κώδικα html .

Το πρόβλημα είναι οτι ενώ διαβάζει κανονικά τα tables κλπ δεν εμφανίζονται καθόλου οι φωτογραφίες.
Εννοείτε οτι οι φωτογραφίες έχουν μπει στον σωστό φάκελο και ο κώδικας html τις διαβάζει από εκεί .

Που μπορεί να οφείλεται αυτό το πρόβλημα ;
Ευχαριστω εκ τον προτέρον για όποια βοήθεια !

Άβαταρ μέλους
mechpanos
Honorary Member
Δημοσιεύσεις: 1709
Εγγραφή: 20 Μαρ 2003 00:59
Τοποθεσία: Athens - Pyrgos
Επικοινωνία:

Πρόβλημα με images σε joomla template

Δημοσίευση από mechpanos » 14 Ιούλ 2009 22:55

Τις εικόνες θα τις φορτώνεις ως εξής:

Κώδικας: Επιλογή όλων

<img src="<?php echo $tmpTools->templateurl&#40;&#41;;?>/όνομα καταλόγου μέσα στον φάκελο του template όπου βρίσκεται η εικόνα/όνομα εικόνας.gif" width="210" height="130" align="left">
Πχ:

Κώδικας: Επιλογή όλων

 <img src="<?php echo $tmpTools->templateurl&#40;&#41;;?>/bitmap/201.gif" width="210" height="130" align="left">
Πύργος θεός Πανηλειακός!!

sometimes
Δημοσιεύσεις: 78
Εγγραφή: 21 Μάιος 2003 15:36
Επικοινωνία:

Πρόβλημα με images σε joomla template

Δημοσίευση από sometimes » 14 Ιούλ 2009 23:00

Ευχαριστώ ρε γείτονα !
Με την πρώτη ευκαιρία θα το δοκιμάσω και θα σου πω.

Να είσε καλά !

Απάντηση

Επιστροφή στο “Joomla! Templates”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες