προβλημα μετα απο format

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
jodragonic
Δημοσιεύσεις: 4
Εγγραφή: 26 Ιουν 2009 21:55

προβλημα μετα απο format

Δημοσίευση από jodragonic » 26 Ιουν 2009 22:09

γεια σας παιδια εχω θελω βοηθεια. κανω format me to recavery disk και μετα την ολοκληρωση δεν εχω ουτε πληκτρολογιο ουτε mouse kai πολλα αλλα προβληματα.(στο παρελθον εχω κανει πολλες φορες χωρις προβλημα)ειχα προβλημα γενικος απο την μερα που εβαλα το avast μου βρηκε ιο στη μνημη λετε να εχω προβλημα στο βιος?να το κανω update?.επισεις εχω και partision me linux αλλα δεν ειχα προβλημα με αυτο τοσο καιρο .ευχαριστω. :lol:

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3757
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

προβλημα μετα απο format

Δημοσίευση από DGeorge » 29 Ιουν 2009 11:31

Καλή σου μέρα και καλή εβδομάδα, :D
πάρε μιά βαθειά ανάσα και μετά άλλη μιά :P :P
Τώρα που χαλάρωσες πάμε...
Το ότι δεν σου βγάζει ποντίκι και πληκτρολόγιο είναι το ελάχιστο! Είτε με αντάπτορες USB-PS/2, είτε με άλλα -κατευθείαν PS/2- μάλλον θα κάνεις άψογα τη δουλειά σου.
1) Φυσικά ρίχνεις μια ματίτσα στο BIOS αν είναι ενεργοποιημένο το USB σου. Αν δεν είναι, δεν θα βλέπει τίποτα από USB (και όχι μόνο ποντίκι και πληκτρολόγιο!)!! :P :P
2) Όταν το avast βρήκε ιό στη μνήμη, τι του είπες να τον κάνει; :question:
3) Το recovery disk που αναφέρεις, είναι σίγουρα Virus-Free; Μήπως πρέπει να το περάσεις κι αυτό από ένα καλό τσεκάρισμα;
Περιμένουμε νέα σου :pint:
PC-Ponemenos
Εικόνα

jodragonic
Δημοσιεύσεις: 4
Εγγραφή: 26 Ιουν 2009 21:55

προβλημα μετα απο format

Δημοσίευση από jodragonic » 29 Ιουν 2009 15:42

καλημερα
ελενξα το recavery disk με το avast στον αλλο υπολογιστη μου και ειναι οκ .εκανα flash to bios και μετα φορματ τον δισκο περασα windows απο cd απο ενα φιλο και μετα με το recavery disk και ολα καλα μολις εβαλα το avast
και εκανε ελενχομου εβγαλε παλι τον ιο με επιλογες δεν μπορουσα να διαλεξω τιποτα δεν δουλευε το πληκτρολογιο και το εκλεισα βγαζοντας την μπαταρια .μου βγαζει οτι ειναι warm se ενα αρχειο fun.xls.εχω χασει την μπαλα (παλια ειχα το παντα .και δεν ειχε βρει τιποτα)

jodragonic
Δημοσιεύσεις: 4
Εγγραφή: 26 Ιουν 2009 21:55

προβλημα μετα απο format

Δημοσίευση από jodragonic » 29 Ιουν 2009 15:52

επισεις οταν βαζω τωρα εξωτερικο πληκτρολογιο δουλευει ,οπως και το ποντικι

Άβαταρ μέλους
DGeorge
Honorary Member
Δημοσιεύσεις: 3757
Εγγραφή: 13 Σεπ 2007 12:59
Τοποθεσία: Καλλιθέα Γενικώς

προβλημα μετα απο format

Δημοσίευση από DGeorge » 29 Ιουν 2009 16:45

jodragonic έγραψε:καλημερα ελενξα το recavery disk με το avast στον αλλο υπολογιστη μου και ειναι οκ .εκανα flash to bios και μετα φορματ τον δισκο περασα windows απο cd απο ενα φιλο και μετα με το recavery disk και ολα καλα μολις εβαλα το avast και εκανε ελενχο μου εβγαλε παλι τον ιο με επιλογες δεν μπορουσα να διαλεξω τιποτα δεν δουλευε το πληκτρολογιο και το εκλεισα βγαζοντας την μπαταρια. μου βγαζει οτι ειναι warm se ενα αρχειο fun.xls. εχω χασει την μπαλα (παλια ειχα το παντα .και δεν ειχε βρει τιποτα)
Ο πανικός είναι φανερός από τον τρόπο γραψίματός σου!! Έτσι, απ'τα συμφραζόμενα καταλάβαμε ότι -μάλλον- πρόκειται για Laptop :o
jodragonic έγραψε:επισεις οταν βαζω τωρα εξωτερικο πληκτρολογιο δουλευει ,οπως και το ποντικι
Αν τα εξωτερικά πληκτρολόγιο-ποντίκι λειτουργούν, τότε -σε πρώτη φάση- συνδέοντάς τα, έχεις χέρια για να δουλέψεις στη διαδικασία επισκευής! :wink:
1) Βρες (αν υπάρχει) εκείνο το αρχείο fun.xls, πέρνα το σ'ένα CD, δισκέττα, ό,τι έχεις πρόχειρο, και σβήστο!!!! Τράβα ξανά έλεγχο AVAST! Αν 'σκούξει' ---> Βήμα 2. Αν δεν 'σκούξει' τότε -μάλλον- όντως το αρχειάκι είχε πρόβλημα!
2) Από κεί και μετά "αυστηρή απεγκατάσταση" του AVAST και έλεγχος καλής λειτουργίας χωρίς αυτό.
3) Αν όλα καλά, τότε επανασύνδεση με την Alwil, στο AVAST.COM και -σοβαρή- επανεγκατάσταση!!! (Το "σοβαρή" αναφέρεται στο ότι θα είναι καθαρή -από τη μαμά του- και όχι απ'οπουδήποτε αλλού)
4) Άλλη μια βόλτα γενικού ελέγχου με AVAST. Και μετά βλέπουμε.... Μήπως το πρόβλημα δεν είναι στο Laptop αλλά στο AVAST......! :-? :wink:
PC-Ponemenos
Εικόνα

kostas-theod
Δημοσιεύσεις: 222
Εγγραφή: 11 Ιαν 2004 09:15
Τοποθεσία: Πάτρα-ΕΛΛΑΔΑ

προβλημα μετα απο format

Δημοσίευση από kostas-theod » 18 Ιούλ 2009 19:55

Κάνε μια εγκατάσταση χωρίς να έχεις βάλει την μπαταρία επάνω στο μηχάνημα.

Είχα το ίδιο πρόβλημα και λύθηκε με αλλαγή μπαταρίας.

jodragonic
Δημοσιεύσεις: 4
Εγγραφή: 26 Ιουν 2009 21:55

προβλημα μετα απο format

Δημοσίευση από jodragonic » 19 Ιούλ 2009 20:01

Ευχαρισρω φιλε αυτο ηταν ειχα σκασει δεν εβγαζα ακρη με τιποτα.προβλημα ληθηκε! :kaloe:

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες