Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας κάποια από τις συσκευές που απαρτίζουν τους Η/Υ μας.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
Cosmic_7
Δημοσιεύσεις: 5
Εγγραφή: 06 Ιουν 2009 16:24

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από Cosmic_7 » 06 Ιουν 2009 16:37

Λοιπόν παιδιά, κατ'αρχας γεια σε όλους....
Δεν είμαι και πολύ εξοικιωμένος με το hardwre όσο με το software και γι'αυτό έχω ένα πρόβλημα με ένα PC μου και δεν μπορώ να βρω άκρη...
Έχω ένα σύστημα με:

CPU : Intel Core 2 Duo στα 2.4
Μ/Β : ASUS P5N32 - SLI Prenium
RAM : 2GB (4 X 512mb)
Graphics : 2 x 7600 GS 256MB (SLI)


Το σύστημα δούλευε κομπλέ , το μόνο που είχα αλλάξει ήταν ένα τροφοδοτικό....
Πρίν από κανένα μήνα , η μία κάρτα μου έκανε νερά , και έτσι είπα πως καιρός ήταν να την αλλάξω... Για να σιγουρευτώ ότι έφταιγε η κάρτα τον δούλεψα με την άλλη μόνο , και ήταν μια χαρά... Πήρα λοιπόν και εγώ μία κάρτα από το Πλαίσιο την ECS 9500 GT SVGA (PCI-Express, 1GB) που είναι και αυτή DDR2 ... Και Λέω , αφού έβαλα κάρτα , ας βάλω και RAM και πήρα 4GB ( 2 x 2GB) και μαζί με 2 512 που είχα από πριν , έκανα 5GB RAM... ( οι 512 τρέχουν στα 555mhz και οι άλλες στα 800mhz). Λοιπόν , από τότε που τα άλλαξα , ενώ ανταποκρίνεται μια χαρά σε όλα , μόλις πάω να τρέξω παιχνίδι κολλάει απίστευτα , ενώ παλία δεν με 256 κάρτα δεν κολλούσε καθόλού στο ίδιο παιχνίδι... Τι φταει ρε παιδά γιατί έχω τρελαθεί!!!! :cry: :cry: :cry: :cry:

Τελικά το έφτιαξα το μηχάνημα... Μάλλον η όλη φάση ήταν με τους drivers της κάρτας... Βέβαια άκουσα και την συμβουλή του φίλου , και έβγαλα και τις 2 512 ram που έτρεχαν στα 555.....Ευχαριστώ πολύ όλα τα παιδιά που αφιέρωσαν τον χρόνο τους για να με βοηθήσουν
Τελευταία επεξεργασία από το μέλος Cosmic_7 την 07 Ιουν 2009 12:32, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
Stathis
Photography Moderator
Δημοσιεύσεις: 4842
Εγγραφή: 23 Απρ 2005 21:03
Τοποθεσία: http://127.0.0.0
Επικοινωνία:

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από Stathis » 06 Ιουν 2009 16:41

γιατι δεν δοκιμαζεις να βγαλεις τις 2*512 ;
υποψιαζομαι οτι αυτες οφειλοντια για την αστάθεια του συστηματος ;)

A , drivers της καρτας γραφικων εχεις περασει;

Cosmic_7
Δημοσιεύσεις: 5
Εγγραφή: 06 Ιουν 2009 16:24

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από Cosmic_7 » 06 Ιουν 2009 16:58

Έβγαλα τις 512 αλλά δεν είδα διαφορά...
Driver πέρασα αυτόν που είχε στο cd , αφού πρώτα είχα βγάλει τον παλιό...θα δοκιμάσω να κατεβάσω κανένα νεότερο...
Μα η κάρτα είναι σίγουρα συμβατή με το σύστημα μου???

Άβαταρ μέλους
Stathis
Photography Moderator
Δημοσιεύσεις: 4842
Εγγραφή: 23 Απρ 2005 21:03
Τοποθεσία: http://127.0.0.0
Επικοινωνία:

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από Stathis » 06 Ιουν 2009 17:04

Απ οτι νομιζω , ειναι συμβατη !
bottleneck δε φαινεται να δημιουργειται , οποτε....
Ασε πάνω μονο τις 2*2gb και περασε νέους driver για τη κάρτα γραφικων προς το παρον.

Άβαταρ μέλους
c0d3punk
Honorary Member
Δημοσιεύσεις: 1076
Εγγραφή: 15 Σεπ 2008 22:32
Τοποθεσία: Puerto pollo
Επικοινωνία:

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από c0d3punk » 06 Ιουν 2009 17:15

κοίτα το βιβλιαράκι της μητρικής σου αν ταιριάζουν οι μνήμες που πείρες, αν παίρνει 800αρες δλδ (που λογικά θα παίρνει) άσε μόνο τις 800αρες πάνω και κοίτα στο βιβλιαράκι πάλι μήπως μπαίνουν σε συγκεκριμένο slot και όχι σε όποια slot έχει για μνήμη η μητρική σου.

επίσης κοίτα αν οι μνήμες που πείρες είναι buffered ή unbuffered και συμβουλέψου το βιβλιαράκι της μητρικής σου για το ποιές παίρνει από τις δύο.

πες μας μια και ποιες μνήμες είχες και ποιές έβαλες τώρα.

ξεκαθάρισε λίγο πρώτα τα των μνημών και όταν σιγουρευτείς ότι είναι όλα σωστά τότε βγάλε τους drivers της κάρτας γραφικών σου και βάλε τους νεότερους.
like ants in a colony we do our share
but there's so many other f****' insects out there || Ανανεωμένα Παρτάλια || biZfind.gr

Cosmic_7
Δημοσιεύσεις: 5
Εγγραφή: 06 Ιουν 2009 16:24

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από Cosmic_7 » 06 Ιουν 2009 17:29

c0d3punk έγραψε:κοίτα το βιβλιαράκι της μητρικής σου αν ταιριάζουν οι μνήμες που πείρες, αν παίρνει 800αρες δλδ (που λογικά θα παίρνει) άσε μόνο τις 800αρες πάνω και κοίτα στο βιβλιαράκι πάλι μήπως μπαίνουν σε συγκεκριμένο slot και όχι σε όποια slot έχει για μνήμη η μητρική σου.

επίσης κοίτα αν οι μνήμες που πείρες είναι buffered ή unbuffered και συμβουλέψου το βιβλιαράκι της μητρικής σου για το ποιές παίρνει από τις δύο.

πες μας μια και ποιες μνήμες είχες και ποιές έβαλες τώρα.

ξεκαθάρισε λίγο πρώτα τα των μνημών και όταν σιγουρευτείς ότι είναι όλα σωστά τότε βγάλε τους drivers της κάρτας γραφικών σου και βάλε τους νεότερους.
Εδώ υπάρχει ένα πρόβλημα, το βιβλιαράκι δεν έχει αγγλικά ούτε ελληνικά , έχει ιταλικά , γαλλικά κτλ. και δεν μπορώ να βγάλω άκρη για τα slot....800αρες παίρνει το τσεκαρα αυτό...
οι μνήμες RAM που έχω τώρα είναι CRUCIAL BL2KIT25664AA80A BALLISTIX 4GB (2X2GB) PC6400 800MHZ DUAL CHANNEL KIT τώρα αυτό το buffered ή unbuffered που μου λες δεν το ξέρω....

Άβαταρ μέλους
c0d3punk
Honorary Member
Δημοσιεύσεις: 1076
Εγγραφή: 15 Σεπ 2008 22:32
Τοποθεσία: Puerto pollo
Επικοινωνία:

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από c0d3punk » 06 Ιουν 2009 19:50

οι μνήμες που παίρνει η μητρική σου non-ECC unbuffered DDR2 800/667/533 MHz και υποστηρίζει μέχρι 8GB -> το manual της μητρικής σου

Η μνήμη σου είναι Unbuffered • NON-ECC • DDR2-800 και δουλεύει στα 2.0V όπως λέει εδώ(σελίδα 15 οδηγίες για τις μνήμες)

οπότε είσαι ok. ρίξε μια ματιά στο BIOS αν είναι σωστά τα volts στις μνήμες και γενικά κάνε disable overclockιες αν έχει.

σημαντικό είναι να έχεις πάνω ή τις 500αρες ή τις 800αρες! όχι και τις δύο μαζί.

όπως και να έχει δοκίμασε να δουλέψεις με τις 500άρες όπως τις είχες και κοίτα αν σου κάνει πάλι τα ίδια. αν είναι ok κάντε επανεγκατάσταση τους drivers της κάρτας γραφικών ενώ έχεις τις 500αρες πάνω και δοκίμασε μετά να παίξεις κανα game.

στο site της μητρικής σου στο Qualified Vendor List για τις μνήμες δεν έχει για τις 800αρες :/
like ants in a colony we do our share
but there's so many other f****' insects out there || Ανανεωμένα Παρτάλια || biZfind.gr

Cosmic_7
Δημοσιεύσεις: 5
Εγγραφή: 06 Ιουν 2009 16:24

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από Cosmic_7 » 06 Ιουν 2009 21:03

c0d3punk έγραψε:οι μνήμες που παίρνει η μητρική σου non-ECC unbuffered DDR2 800/667/533 MHz και υποστηρίζει μέχρι 8GB -> το manual της μητρικής σου

Η μνήμη σου είναι Unbuffered • NON-ECC • DDR2-800 και δουλεύει στα 2.0V όπως λέει εδώ(σελίδα 15 οδηγίες για τις μνήμες)

οπότε είσαι ok. ρίξε μια ματιά στο BIOS αν είναι σωστά τα volts στις μνήμες και γενικά κάνε disable overclockιες αν έχει.

σημαντικό είναι να έχεις πάνω ή τις 500αρες ή τις 800αρες! όχι και τις δύο μαζί.

όπως και να έχει δοκίμασε να δουλέψεις με τις 500άρες όπως τις είχες και κοίτα αν σου κάνει πάλι τα ίδια. αν είναι ok κάντε επανεγκατάσταση τους drivers της κάρτας γραφικών ενώ έχεις τις 500αρες πάνω και δοκίμασε μετά να παίξεις κανα game.

στο site της μητρικής σου στο Qualified Vendor List για τις μνήμες δεν έχει για τις 800αρες :/
Σ'ευχαριστώ πολύ φίλε για την βοήθεια , τώρα αυτό θα κάνω να δω αν βρω άκρη... Πάντως κάτι που παρατήρησα , στις ιδιότητες συστήματος μου λέει 3.25 gb ram ενώ στο bios μου λέει 4gb... Τι τρέχει .... ( OS winXP PRO sp3)

Άβαταρ μέλους
c0d3punk
Honorary Member
Δημοσιεύσεις: 1076
Εγγραφή: 15 Σεπ 2008 22:32
Τοποθεσία: Puerto pollo
Επικοινωνία:

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από c0d3punk » 06 Ιουν 2009 22:53

τα XP δεν αναγνωρίζουν και δεν εκμεταλλεύονται μνήμη περισσότερη από 3,2GB (τα WinXP 32bit έτσι)

τα Vista μέχρι 4GB

οι 64bitες εκδώσεις των windows μπορούν και δουλεύουν περισσότερα GB μνήμης.
like ants in a colony we do our share
but there's so many other f****' insects out there || Ανανεωμένα Παρτάλια || biZfind.gr

Cosmic_7
Δημοσιεύσεις: 5
Εγγραφή: 06 Ιουν 2009 16:24

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από Cosmic_7 » 07 Ιουν 2009 00:47

Το πρόβλημα πάντως το έφτιαξα....ευχαριστώ όλους σας για την βοήθεια και το ενδιαφέρον
Δηλαδή μου λες ότι απο τα 4 gb θα χρησημοποιούνται τα 3,2 μόνο ???

Άβαταρ μέλους
c0d3punk
Honorary Member
Δημοσιεύσεις: 1076
Εγγραφή: 15 Σεπ 2008 22:32
Τοποθεσία: Puerto pollo
Επικοινωνία:

Πρόβλημε Με PC PLEASE HELP!!! - SOLVED -

Δημοσίευση από c0d3punk » 07 Ιουν 2009 11:21

ε ναι...

πως το έφτιαξες και τι έγινε?

κάνε και ένα edit το πρώτο post και βάλε στον τίτλο [Solved]
like ants in a colony we do our share
but there's so many other f****' insects out there || Ανανεωμένα Παρτάλια || biZfind.gr

Απάντηση

Επιστροφή στο “PC Hardware”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες