DownVid.net

Σε αυτήν την περιοχή βάζουμε επαγγελματικές σελίδες που θέλουμε απόψεις, αλλά δεν θέλουμε να τις βλέπουν τα μη μέλη και οι μηχανές αναζήτησης.

Συντονιστές: WebDev Moderators, Super-Moderators

Άβαταρ μέλους
Connor MacLeod
Honorary Member
Δημοσιεύσεις: 13373
Εγγραφή: 07 Φεβ 2005 13:36
Τοποθεσία: Κοζάνη
Επικοινωνία:

DownVid.net

Δημοσίευση από Connor MacLeod » 15 Μαρ 2009 18:59

hik-hok έγραψε:κοίτα να δείς , καλώς η κακώς υπάρχει μια "τυποποίηση" στην σχεδίαση των site σου που σε χαρακτηρίζει , τώρα άν είμαι εγώ κακός που την είδα και την ανέφερα οκ ας είναι.
O καθενας εχει ενα δικό του τρόπο. που να δεις τις δικες μου. θα με βρισεις.
:wink:

Razor-α, το πρασσινο το ανιχτο με ενοχλει πολυ στο ματι.
(καλα εχω και προβλημα με τα χρωματα στα ματια εγω βεβαια)
Meizu MX5(5.5"/8Core/3GB/32GB/Sony IMX220 20.7MP)
PC 27'' (3770@3.4/16GB/560SE/500GB SATA3/650W S12G)
Mac mini (2.5GHz/8GB/6630/90GB GorsairGT)

Άβαταρ μέλους
The Razor
Δημοσιεύσεις: 1940
Εγγραφή: 10 Φεβ 2007 12:37
Επικοινωνία:

DownVid.net

Δημοσίευση από The Razor » 15 Μαρ 2009 23:43

Θα δω τι θα κάνω. Θα το αλλάξω πάλι πάντως....

Άβαταρ μέλους
cyberfreak
Honorary Member
Δημοσιεύσεις: 3474
Εγγραφή: 08 Σεπ 2004 16:38
Τοποθεσία: Κρυα Βρυση
Επικοινωνία:

DownVid.net

Δημοσίευση από cyberfreak » 17 Απρ 2009 01:00

ρε σε κλεισανε :-?

Άβαταρ μέλους
EkLekTos
WebDev Moderator
Δημοσιεύσεις: 7422
Εγγραφή: 07 Απρ 2005 15:44
Τοποθεσία: Inside the Effects
Επικοινωνία:

DownVid.net

Δημοσίευση από EkLekTos » 17 Απρ 2009 04:44

Vasika pws se kleisane? Sou steilane mail na bgaleis ton kwdika?
* Apple Technical Support Specialist *
* Apple Sales & Product Professional Certificate since 2011 * Εικόνα
Follow me @Twitter

Άβαταρ μέλους
fafos
Script Master
Δημοσιεύσεις: 6237
Εγγραφή: 30 Νοέμ 2004 03:09

DownVid.net

Δημοσίευση από fafos » 17 Απρ 2009 15:43

Den nomizo oti tou apagorepsane thn yphresia.. aplos h youtube allakse ton tropo pou dinei tous headers tou video kai to script den douleuei (to kanei synexeia)... an thes, pes mou na sou steilo mia function pou douleuei (me php 5 kai pano)..
Οι πάνες και οι πολιτικοί πρέπει να αλλάζονται συχνά για τον ίδιο λόγο...

Άβαταρ μέλους
The Razor
Δημοσιεύσεις: 1940
Εγγραφή: 10 Φεβ 2007 12:37
Επικοινωνία:

DownVid.net

Δημοσίευση από The Razor » 30 Μάιος 2009 14:49

τώρα το ειδα το τοπικ :o

Μπορείς να μου στείλεις αυτο που λες fafos?


mariosal
Honorary Member
Δημοσιεύσεις: 1473
Εγγραφή: 09 Νοέμ 2007 23:55

DownVid.net

Δημοσίευση από mariosal » 14 Ιουν 2009 19:46

Κάντο βρε συ valid. Δεν εμφανίζεται σωστά σε όλους τους browsers.

Άβαταρ μέλους
Andreas_O
Honorary Member
Δημοσιεύσεις: 1621
Εγγραφή: 14 Σεπ 2007 17:22
Τοποθεσία: Aθήνα
Επικοινωνία:

DownVid.net

Δημοσίευση από Andreas_O » 14 Ιουν 2009 22:22

WoW ;)

Το είδα προχθές -τυχαία εντελώς- από το portfolio σου :roll: :)
MarioSal έγραψε:Κάντο βρε συ valid. Δεν εμφανίζεται σωστά σε όλους τους browsers.
Μανία..
;]

Άβαταρ μέλους
The Razor
Δημοσιεύσεις: 1940
Εγγραφή: 10 Φεβ 2007 12:37
Επικοινωνία:

DownVid.net

Δημοσίευση από The Razor » 15 Ιουν 2009 00:07

Περιμενετε λίγο, σε λιγο καιρό θα το έχω ολοκληρώσει... ;)

edit: Παντως ιδιο το βλέπω σε όλους τους browsers εκτός απο ie και opera όπου δουλεύει μόνο η κεντρική επείδη οι άλλες έχουν </tilte> :P

Άβαταρ μέλους
The Razor
Δημοσιεύσεις: 1940
Εγγραφή: 10 Φεβ 2007 12:37
Επικοινωνία:

DownVid.net

Δημοσίευση από The Razor » 15 Ιουν 2009 02:14

help!!

to script

Κώδικας: Επιλογή όλων

<?php $turl = $_POST&#91;url&#93;;
$id = explode&#40;"v=",$turl&#41;;
$id&#91;1&#93; = substr&#40;$id&#91;1&#93;, 0, 11&#41;;
$videoid=$id&#91;1&#93;;
$content= file_get_contents&#40;"http&#58;//youtube.com/get_video_info?video_id=$videoid"&#41;;
parse_str&#40;$content&#41;;

$url = "http&#58;//www.youtube.com/get_video.php?video_id=" . $videoid . "&t=" . $token;
$headers = get_headers&#40;$url,1&#41;;
if&#40;!is_array&#40;$headers&#91;'Location'&#93;&#41;&#41; &#123;
$url = $headers&#91;'Location'&#93;;
&#125;else &#123;
foreach&#40;$headers&#91;'Location'&#93; as $h&#41;&#123;
if&#40;strpos&#40;$h,"googlevideo.com"&#41;!=false&#41;&#123;
$url = $h;
break;
&#125;
&#125;
&#125;
header&#40;"Location&#58; $url"&#41;; ?>
κάνει την σελίδα να μην εμφανίζεται στον ie!

mariosal
Honorary Member
Δημοσιεύσεις: 1473
Εγγραφή: 09 Νοέμ 2007 23:55

DownVid.net

Δημοσίευση από mariosal » 15 Ιουν 2009 04:43

Δε νομίζω ότι η PHP έχει σχέση με τους browsers. Μόνο η javascript. Κάνε την ιστοσελίδα XHTML Strict valid για κάθε ενδεχόμενο.

Ή στείλτο σε εμένα που έχω όρεξη :P

btw το header επιδρά στους browsers.

Άβαταρ μέλους
The Razor
Δημοσιεύσεις: 1940
Εγγραφή: 10 Φεβ 2007 12:37
Επικοινωνία:

DownVid.net

Δημοσίευση από The Razor » 15 Ιουν 2009 11:33

ρε σου λέω ότι χωρίς το php δουλεύει και με το php οχι. Επιμένεις ότι δεν ειναι valid η XHTML?

Επισης αμα το αντικαταστήσω με echo δουλέυει μια χαρα...

mariosal
Honorary Member
Δημοσιεύσεις: 1473
Εγγραφή: 09 Νοέμ 2007 23:55

DownVid.net

Δημοσίευση από mariosal » 15 Ιουν 2009 21:38

Το header φταίει. Το εντόπισα το σφάλμα και σε ένα δικό μου script. Θα δοκιμάσω να μεταφέρω τον κώδικα στο <head> μήπως και γίνει κάτι και θα σου πω.

mariosal
Honorary Member
Δημοσιεύσεις: 1473
Εγγραφή: 09 Νοέμ 2007 23:55

DownVid.net

Δημοσίευση από mariosal » 15 Ιουν 2009 22:28

Βασικά λάθος. Δουλεύει τελικά σε εμένα.

Απάντηση

Επιστροφή στο “Γνώμες για Επαγγελματικές Σελίδες... (prive)”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες