Μεταφορά σε άλλο server

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
stavroch
Δημοσιεύσεις: 45
Εγγραφή: 13 Απρ 2009 13:49

Μεταφορά σε άλλο server

Δημοσίευση από stavroch » 16 Αύγ 2015 17:35

Μετέφερα το Joomla 3.4 (8 GB) από έναν server σε άλλον και βλέπω λευκή σελίδα.

Έχω μεταφέρει όλα τα αρχεία με Back up Wizard του cPanel. Το νέο περιβάλλον είναι Plesk. Άλλα sites στο ίδιο domain που ήταν σε Joomla έχουν μεταφέρθεί κανονικά.

Υ.Σ. Δεν μου βγάζει μήνυμα αν έχω κάνει λάθος σε σύνδεση με την βάση δεδομένων.

Πως μπορώ να βρω τι φταίει;

Άβαταρ μέλους
CyberCr33p
Honorary Member
Δημοσιεύσεις: 3197
Εγγραφή: 06 Νοέμ 1999 01:00
Τοποθεσία: Αθήνα
Επικοινωνία:

Μεταφορά σε άλλο server

Δημοσίευση από CyberCr33p » 16 Αύγ 2015 19:15

Ενεργοποίησε το error reporting της PHP για να δεις γιατί εμφανίζει τη λευκή σελίδα.

stavroch
Δημοσιεύσεις: 45
Εγγραφή: 13 Απρ 2009 13:49

Μεταφορά σε άλλο server

Δημοσίευση από stavroch » 16 Αύγ 2015 22:57

Το ενεργοποίησα και δεν βλέπω κανένα λάθος να εμφανίζεται

Κώδικας: Επιλογή όλων

error_reporting(1);
error_reporting(E_ERROR | E_WARNING | E_PARSE | E_NOTICE);
error_reporting(E_ALL & ~E_NOTICE);
error_reporting(-1);
ini_set('error_reporting', E_ALL);

stavroch
Δημοσιεύσεις: 45
Εγγραφή: 13 Απρ 2009 13:49

Μεταφορά σε άλλο server

Δημοσίευση από stavroch » 16 Αύγ 2015 23:04

το /administrator το εμφανίζει αλλά όταν κάνω σύνδεση μου εμφανίζει ERR_CONTENT_DECODING_FAILED

Μπορώ να δω αν του λείπουν αρχεία κατά την μεταφορά του Joomla;

Άβαταρ μέλους
gvard
Honorary Member
Δημοσιεύσεις: 2151
Εγγραφή: 16 Μάιος 2002 22:38
Τοποθεσία: Τραχανοπλαγιά
Επικοινωνία:

Μεταφορά σε άλλο server

Δημοσίευση από gvard » 17 Αύγ 2015 00:04

Καλησπέρα,

Δοκίμασε να απενεργοποιήσεις το gzip encoding να δεις αν το μήνυμα θα παραμείνει.
Με εκτίμηση,
Γιώργος Βαρδίκος
Φιλοξενία ιστοσελίδων - Cloud Servers στην Ελλάδα

stavroch
Δημοσιεύσεις: 45
Εγγραφή: 13 Απρ 2009 13:49

Μεταφορά σε άλλο server

Δημοσίευση από stavroch » 17 Αύγ 2015 00:10

Το απενεργοποίησα και δεν βλέπω κάποιο μήνυμα.

stavroch
Δημοσιεύσεις: 45
Εγγραφή: 13 Απρ 2009 13:49

Μεταφορά σε άλλο server

Δημοσίευση από stavroch » 17 Αύγ 2015 14:01

Μου βγαλε το παρακάτω

Κώδικας: Επιλογή όλων

Notice: Use of undefined constant JPATH_BASE - assumed 'JPATH_BASE' in /var/www/vhosts/go-out.gr/httpdocs/defines.php on line 12 Notice: Use of undefined constant JPATH_BASE - assumed 'JPATH_BASE' in /var/www/vhosts/go-out.gr/httpdocs/defines.php on line 22 Notice: Use of undefined constant JPATH_BASE - assumed 'JPATH_BASE' in /var/www/vhosts/go-out.gr/httpdocs/defines.php on line 23 Warning: require_once(/var/www/vhosts/go-out.gr/httpdocs/includes/defines.php): failed to open stream: No such file or directory in /var/www/vhosts/go-out.gr/httpdocs/index.php on line 31 Fatal error: require_once(): Failed opening required '/var/www/vhosts/go-out.gr/httpdocs/includes/defines.php' (include_path='.:') in /var/www/vhosts/go-out.gr/httpdocs/index.php on line 31
κάνοντας το
http://joomla.stackexchange.com/questio ... n-of-death[/code]

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 3 επισκέπτες